Yeni Cevap 
 
Konuyu Değerlendir
  • 0 Oy - 0 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
Site taşımasından sonra oluşan Türkçe karakterler sorunu
Yazar Mesaj
sagduyu35 Çevrimdışı
Member
***

Mesajlar: 74
Katılım: Feb 2010
Rep Puanı: 0
Mesaj: #1
Site taşımasından sonra oluşan Türkçe karakterler sorunu
Subdomain altında bulunan osc siteyi yeni bir domaine taşıdım.Taşıma işleminde aşağıdaki linkte yazılanalrı aynen uyguladım.
http://www.duzgun.com/oscommerce-soru-ce...-2604.html
catalog/includes/configure.php
catalog/admin/includes/configure.php
de karşılaştırma yapıp yeni domaine göre yerleri DEFINE değişiklikleri yaptım.
Ancak yeni domaimn de Türkçe karakter problemi oluştu
Yani İ,ı,ğ harfleri ? ? işareti şeklinde çıkıyor Admin panelde de aynı şeklide Başlıklar ve alt kategorilerde de aynı .
Mesela Mağaza İsmi Ma?aza ?smi şeklinde çıkıyor.
explorer,fırefoxda denedim aynı hata dewam ediyor.
Nerde eksik yapmış olabilirim.

Paylaşmak güzeldir
25-09-2010 12:25
Bu kullanıcının gönderdiği tüm mesajları bul Bu mesajı alıntı yap
snowbird Çevrimdışı
Administrator
*******

Mesajlar: 2,239
Katılım: Jul 2008
Rep Puanı: 23
Mesaj: #2
RE: Site taşımasından sonra oluşan Türkçe karakterler sorunu
Veritabanında karakter kod yanlış açılmıştır
Varitabanı kaldırıp eski veritabanı kod sayfası ile tekrar oluşturup sql tekrar import edin
25-09-2010 14:22
Bu kullanıcının gönderdiği tüm mesajları bul Bu mesajı alıntı yap
sagduyu35 Çevrimdışı
Member
***

Mesajlar: 74
Katılım: Feb 2010
Rep Puanı: 0
Mesaj: #3
RE: Site taşımasından sonra oluşan Türkçe karakterler sorunu
(25-09-2010 14:22)snowbird demiş ki:  Veritabanında karakter kod yanlış açılmıştır
Varitabanı kaldırıp eski veritabanı kod sayfası ile tekrar oluşturup sql tekrar import edin
sayın üstad;
vb yi panelden sildim kaldırdım.
karakter kod sayfası dediğiniz yer neresi oluyor?onu anlayamadım tam.bu sayfa php my admin de mi?

Paylaşmak güzeldir
25-09-2010 16:26
Bu kullanıcının gönderdiği tüm mesajları bul Bu mesajı alıntı yap
snowbird Çevrimdışı
Administrator
*******

Mesajlar: 2,239
Katılım: Jul 2008
Rep Puanı: 23
Mesaj: #4
RE: Site taşımasından sonra oluşan Türkçe karakterler sorunu
Evet
25-09-2010 23:37
Bu kullanıcının gönderdiği tüm mesajları bul Bu mesajı alıntı yap
Yeni Cevap 


Benzer Konular...
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  mobil site kalfasan 0 1,210 02-05-2016 15:27
Son Mesaj: kalfasan
  Smtp Mail ayarları sonrası ve HTML mail sorunu darkmantr 1 2,759 27-11-2014 15:06
Son Mesaj: darkmantr
  Tablo sorunu jazzdevil 1 3,122 09-06-2014 10:52
Son Mesaj: darkmantr
  Kategori ekleme sorunu TOYGARLI 1 4,101 20-11-2013 17:51
Son Mesaj: NEFRiT
  Sepete ekleme ve üye giriş sorunu murathanouz 2 3,602 20-11-2013 17:39
Son Mesaj: NEFRiT
  Mail Gönderme sorunu acil TOYGARLI 2 3,535 20-11-2013 17:31
Son Mesaj: NEFRiT

Foruma Git:


Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi